Typefi 8.x system requirements

Follow

Comments

1 comment

  • Avatar
    Caleb Clauset

    We are hard at work on the next major release of Typefi 8, and wanted to share some information on upcoming changes to the system requirements in order to give everyone time to prepare for the release.

    In order to more effectively scale up in the future, Typefi 8.3 Workgroup Server and Typefi 8.3 Desktop will require a 64-bit Oracle Java Runtime Environment. Focusing on more modern architectures allows us to spend more time adding functionality requested by users.

    Please note that this does not affect Typefi Designer for Adobe InDesign, which supports both 32-bit and 64-bit versions of Adobe InDesign CS6 or later, or Typefi Writer for Microsoft Word, which remains a 32-bit application for broad compatibility.

     

Please sign in to leave a comment.